Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Menu slowdowns




  1. #11
    Join Date
    Nov 2002
    Posts
    10

    Default

    Found the fix. It was the video card drivers that came with my Gigabyte Maya 2 Radeon 9700 pro. I changed drivers the same time my problems went away. Then I ran into card problems and reinstalled the old drivers and the menu speed problem came back

  2. #12
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    try deleting your temp internet files cos every time u add a link to ur internet favourites it downloads the most probable icon while adding the link...having loads of icons in internet favourites doesn't help the speed.
    editing the showmenudelay reg key to "0" only helps with your start menu and not with other menus.
    your HDD can be another culprit. windows XP with lots of disk hogging programs on anything slower or equal to a 5400RPM HDD will show u slow menus. try getting up to atleast 7200RPM if you are a power user.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •