Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: XP will not complete install




  1. #1
    Join Date
    Dec 2001
    Posts
    600

    Default

    my main box is currently screwd, so I'm tryin to get my other one back up and running.

    problem is, when I install XP it stops at the installing network portion. I let it sit all night at that point, it didn't go any further.

    I've installed XP on this HDD in this box before. :confused:


    I guess this is what I get for hasslin people about their computer problems, when I wasn't having any :(
    <font face="Arial" size="1">Where do you want to go today?</font><br><font face="Arial" size="2">Where ever the beer is please.</font>

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    What exactly is your other system, I am assuming not the one in your sig?


    ie. chipset, partitions containing other OS's, etc. etc..
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Join Date
    Dec 2001
    Posts
    600

    Default

    ur right ;)

    PIII 450
    384M Sdram 100Mhz
    Voodoo3
    Sound Blaster Live
    Western Digital 40Gig

    have no idea about the mobo - it's a gateway, so it's prolly a crappy one
    <font face="Arial" size="1">Where do you want to go today?</font><br><font face="Arial" size="2">Where ever the beer is please.</font>

  4. #4
    Join Date
    Dec 2001
    Posts
    600

    Default

    also only has 1 partition on the drive - I just formatted it with NTFS
    <font face="Arial" size="1">Where do you want to go today?</font><br><font face="Arial" size="2">Where ever the beer is please.</font>

  5. #5

    Default

    I might be a little offline on this ...but have you tried to move you NIC to another slot?

  6. #6
    Join Date
    Dec 2001
    Posts
    600

    Default

    hmmm come to think of it, the only difference between this computer from when I installed on it before is the NIC

    it had a kingston nic, now it just has some generic $15 one

    maybe I'll throw the kingston back in, or just take the NIC out entirely and install once the OS is installed.
    <font face="Arial" size="1">Where do you want to go today?</font><br><font face="Arial" size="2">Where ever the beer is please.</font>

  7. #7
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Gee, now your doing our work for us -- spoilsport:(
    :thumb:
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  8. #8

    Default

    yea, that could be...you could install xp then...try to install the NIC...if that dont work try the win2k drivers.

  9. #9
    Join Date
    Dec 2001
    Posts
    600

    Default

    hehe

    so long as I get one of these boxes working tonight
    I've been without a computer at home for 2 days now :cry:

    it's killin me ;)
    <font face="Arial" size="1">Where do you want to go today?</font><br><font face="Arial" size="2">Where ever the beer is please.</font>

  10. #10

    Default

    I wish you luck! ;)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •