Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: IE Problems




  1. #1
    Join Date
    Sep 2002
    Posts
    5

    Default

    Im running IE and when i click a link that opens another window nothing comes up. i have to copy the address and paste it into the address bar of IE in order for it to actually display. anyone have any ideas on what the problem is?

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    What OS?
    Which version of IE?

    Well, that said - I'm willing to take a blind stab here.

    Perhaps a DLL or 2 isn't properly registered - don't ask me how, but it happens.

    Check this link.
    Maybe that will fix you up, it has worked for some folks.

    I might suggest also, if you are not yet using Internet Explorer version 6 --- it is high time you get that dl'ed and installed. It is well worth the time it takes.

    If you are indeed using IE6, you might also give the IE Repair Utility a try.
    You can find the utility at Add Remove Programs;
    find and highlight the Internet Explorer in the programs listed there.
    Then click "Remove"
    Then you will be presented with a window that will pop up containing some options. Choose to Repair Internet Explorer.

    Then follow along, if you have the installation files locally use them. Otherwise you will have to DL it again.

    Repairing IE will also work on 5x versions of IE, but again I recommend you upgrade to version 6 instead.

    Best of luck to you!!:thumb:
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Join Date
    Sep 2002
    Posts
    5

    Default

    im running windows Xp pro and running it on service pack 1. IE version 6.

  4. #4
    Join Date
    Dec 2002
    Posts
    33

    Default

    not to belittle, but just to make sure all your bases are covered... do you have a pop-up stopper installed and if so are you deactivating it when you open a new IE window? (I always forget myself).

  5. #5
    Join Date
    Sep 2002
    Posts
    5

    Default

    i do have one but i DO remember to turn it off when needed. the screen comes up but it doesnt display anything

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •