Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Runtime error in I.E6




  1. #1
    Join Date
    Sep 2002
    Posts
    30

    Default

    iI am having a problem with Internet explorer 6 SP1 running on XP Pro SP1 i get a error eg:

    A RUNTIME ERROR HAS OCCURED
    DO YOU WISH TO DEBUG
    Line 48
    error: Pagenumber ' is null or not an object

    I don't know how to debug ,should i reinstall I.E
    The problem happend when i was trying to make my first web page using a wizard to create a web page ,but i also had a simular if not the same error on a second pc running the same ,XP sp1 and I.E sp1 but not creating a web page just from normal surfing.any help appreciated thanks.


    __________________
    System
    Board Gigabyte-8PE667Ultra
    845PE Chipset With ICH4
    C.P.U P4 1.7 Celeron
    RAM 512meg Kingston DDR333
    A.G.P Gforce4 Ti4600 Winfast
    H/Disk 2 x 60gig western Digital
    DVD Aopen DVD 12x
    CD-R Philips CD4401 4x
    OS's Duel Boot
    Win-XP SP1 Office-XP SP2
    Win-ME
    NET A.D.S.L
    I.S.P Telstra Bigpond

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Go to your internet options and turn off the Java console (reboot may be required) that should stop the error messages from appearing. The errors will still be there, it just won't tell you about them.

    What you have occuring is not an error in Internet Explorer, but rather in the java contained in the webpage. The Java console is identifying the error, so that you can track it down and correct it -- not much use really, unless you are creating Java scripts. Or perhaps you are a good samaritan that cruises the net fixing other peoples raggedy javascripts.

    For most surfers it is merely an annoyance, so turn off the console.

    IE is functioning normally I believe, and your Java console is doing it's job well too, or so it sounds to me.
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Join Date
    Sep 2002
    Posts
    30

    Default

    Thanks for the info Mr.C i will turn it off ,i had a look and it was disabled but there was JIT Complier and (sun) java enabled so i disabled them see if that fixs it thanks mate.
    System
    Board Gigabyte-8PE667Ultra
    845PE Chipset With ICH4
    C.P.U P4 1.7 Celeron
    RAM 512meg Kingston DDR333
    A.G.P Gforce4 Ti4600 Winfast
    H/Disk 2 x 60gig western Digital
    DVD Aopen DVD 12x
    CD-R Philips CD4401 4x
    OS's Duel Boot
    Win-XP SP1 Office-XP SP2
    Win-ME
    NET A.D.S.L
    I.S.P Telstra Bigpond

  4. #4
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    You may well want to have the java enabled.
    There are a lot of times it gives a lot of functionality to the browser -- like in using this forum for instance.

    You just want to get rid of the tool which notifies you of the errors, as this tool is used chiefly in aiding those folks who are writing javascripts.

    On this system (Windows 9x) I have the "java compiler for virtual machine" enabled.
    The java logger, and the java console are disabled -- when I was dabbling in javascripting, I had the console turned on to test my script writing. At all other times it is turned off.
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  5. #5
    Join Date
    Nov 2001
    Location
    The Land of OZ!
    Posts
    674

    Default

    if you want to get rid of the annoying do you wish to debug messages all you really have to do in IE is go to tools.. internet options.. advanced and make sure there is a check next to disable script debugging.

  6. #6
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Thanks big time DigitalDD:)
    I had no idea what the exact option was in XP:confused:

    DigitalDD scores +1 good deed today!
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  7. #7
    Join Date
    Nov 2001
    Location
    The Land of OZ!
    Posts
    674

    Default

    Quote Originally Posted by Mr. C
    Thanks big time DigitalDD:)
    I had no idea what the exact option was in XP:confused:

    DigitalDD scores +1 good deed today!
    Mr.C it also does the same in Win9x, NT & 2K.

    cheers..

  8. #8
    Join Date
    Sep 2002
    Posts
    30

    Default

    Thanks MR.c & DigitalDD i disabled those setings and tested IE by visitibg the site and what do you know ,no errors thanks heaps.

    P.S + 2 good deed's for DigitalDD
    System
    Board Gigabyte-8PE667Ultra
    845PE Chipset With ICH4
    C.P.U P4 1.7 Celeron
    RAM 512meg Kingston DDR333
    A.G.P Gforce4 Ti4600 Winfast
    H/Disk 2 x 60gig western Digital
    DVD Aopen DVD 12x
    CD-R Philips CD4401 4x
    OS's Duel Boot
    Win-XP SP1 Office-XP SP2
    Win-ME
    NET A.D.S.L
    I.S.P Telstra Bigpond

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •