Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 56

Thread: Connecting thru network error, slow shutdown fix, XP Tweaks




  1. #11

    Default

    nps...

    another thing that can help shutdowns is going to Control Panel -> Administrative Tools --> Services & setting the nVIDIA Driver Helper Service to manual...
    At the request of wiggo ;)

  2. #12
    Join Date
    Dec 2001
    Posts
    2

    Default

    THANX FOR THIS GREAT TWEAK ! IT REALY WORKS

    --+++CYBOSHAMAN+++--
    :thumb:
    -++++ CYBOSHAMAN +++-

  3. #13

    Default

    hehe, indeed it does :D
    At the request of wiggo ;)

  4. #14
    Beefy Guest

    Default

    you're just bathing in all this praise, ain't ya? :D

  5. #15

    Default

    ROFL, indeed i am!! :D :D
    At the request of wiggo ;)

  6. #16
    Join Date
    Dec 2001
    Posts
    600

    Default

    I knew about all those tweaks, except for the shutdown one. and of course it does work, woohooo


  7. #17
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Excellent Tweak, those sockcuckers at Microsoft were stealing my valuable bandwidth!

    This Tweak is a must.

  8. #18
    Join Date
    Feb 2002
    Posts
    59

    Default

    wat does this QOS packet thingy do anyway?

    is it ok if you don't have it installed, cause i uninstalled it when i got my home network setup
    =D

  9. #19
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Grim Reaper,

    No Sh*t - Thank YOU! All of a sudden it was taking about 18 seconds to shut down XP. Couldn't figure out what happened until I found this forum and saw you post on nVIDIA Driver Helper Service. I had just upgraded the nVidia drivers at about the same time I started the delay, so set it to manual, and boom, shut down in 4 seconds!!!

    thanx,
    dagger


    Quote Originally Posted by Grim Reaper
    nps...

    another thing that can help shutdowns is going to Control Panel -> Administrative Tools --> Services & setting the nVIDIA Driver Helper Service to manual...

  10. #20
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Oh ya - how did you figure out this nVIDIA tweak?????????

    dagger

Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •