Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 56

Thread: Connecting thru network error, slow shutdown fix, XP Tweaks




  1. #31
    Join Date
    Feb 2002
    Posts
    1

    Default

    ------------------------------------------------------
    Got a question... I have a desktop (P3-600, 256 MB RAM, XP Pro, ZoneAlarm, Norton 2002...), I share the Internet connection on it with a laptop (thru ICS).

    The problem is after awhile of using the desktop, it changes to the Windows classic theme, then back to the XP theme (takes less than a sec), when this happens, the laptop's connection to the Internet (and the networked files on the desktop) completely dies! Can't do anything until I reboot the desktop. The laptop then is connected again (Laptop has static IP).
    ----------------------------------------------------

    I've been having the same problem as this guy, my server keeps switching themes & my other PC (WinME, soon to be XP :D) is diconnected from the network... could it be XP Plus? (I installed it & then uninstalled it cos' there isn't much to it, just games & themes...) :rolleyes:

    Btw, that tweak abt deleting the registry key (Scheduled tasks crap) is a godsend!:D :D :D

  2. #32
    Join Date
    Dec 2001
    Posts
    600

    Default

    Quote Originally Posted by ByRN
    Thanks for these Tweaks dude, they are heaps good.. I was just wondering though.. how do you find out that sort of stuff? did you just find it on the web somewhere? or what... :confused:
    lots of previous windows tweaking and www.tweakxp.com has alot of tweaks on it :)
    <font face="Arial" size="1">Where do you want to go today?</font><br><font face="Arial" size="2">Where ever the beer is please.</font>

  3. #33
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I tried to follow the instructions but when I open admin tools, I don't see any kind of security tab.

  4. #34
    Join Date
    Mar 2002
    Posts
    3

    Default

    you guys are amazing, i went to the win xp tweaking guide on youre site(not forum) did almost everything, both guides, that broadband tweaking guide and i must say you people can tweak, i got the devilsown xp, standard it was about 35-40 secs boot time, now i got 4 secs...shutdown speed of 8 secs...really amazing

    keep up the splendid work guys!!

    greetz,


    D :flames:

  5. #35
    Join Date
    Mar 2002
    Location
    Fennville, Michigan
    Posts
    186

    Default

    Good Job Grim Reaper.. now can ya figure out my dillema in the post below it no why my XP is locking up on startup?? Wonder if I can edit my registry in the XP partition from running Window ME from another partition?? Hmmmm..

    Thanks for the advice!!

    My big eared cat thanks ya as well! ROFL
    "Former Nebraskan... fix it with bailin' wire."
    Vern

    SYSTEM:
    MULTIBOOT -> Windows XP, ME and Mandrake 9.2 Linux

    Abit KV8-MAX3
    AMD 64 Clawhammer 3200+

    Kingston Hyper X 1GB DDR CAS 2 set agressively!
    Custom fan cooler for CPU
    USB 2.0 all onboard no card
    GeForce4 MX440 AGP 64MB DDR Video Card
    10/100 NIC 3Com onboard
    Leadtek TV 2000 XP video input card PCI
    160 GB ATA 133 Maxtor HD 8MB buffer
    350 W Enermax PS
    Toshiba DVD ROM drive
    Yamaha CD Burner
    Pioneer DVR-105 DVD Burner
    Logitec optical mouse on adapter
    DW 6000 Satellite 2-Way internet connection

    jenefarm@direcway.com

  6. #36
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Quote Originally Posted by wuntvor


    lots of previous windows tweaking and www.tweakxp.com has alot of tweaks on it :)
    Aside from that, you can find them if you go looking for them... :)
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  7. #37
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Ive been trying to use the tweak for the local security fix in XP, but I cannot find a Local security settings in the Administation tools.I am getting a "You do not have acess rights" when trying to print on another computer. How do I get the local security settings icons in Admin tools? Thanks

  8. #38
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    You need to be logged in as Administrator or with Administator rights.
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  9. #39
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I have tried log in under administrator with safe mode and it still doesn't show up.The name I usually log in under has computer administrator under it in the user accounts menu in the control panel to, and when I log in under this name the local security icon in Admin tools still doesn't show up.Help??

  10. #40
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I disagree with what microsoft said about reserving

    bandwidth for streaming intensive apps or games.

    For an example, I'll use the game Counter-Strike.

    When microsoft reserves the 20% bandwidth my ping on

    Counter-Strike will be around 60(that's normal).

    But there is a catch here, my choke and loss were an amazing

    50-80 loss and choke, I couldn't play anyway. With the tweak,

    my ping jumps to 200 but I could still play CS. So in conclusion,

    despite Microsoft's comment on TCP/IP and how inefficient it is

    at streaming, the QoS still does not offer the solution to the

    problem.

Page 4 of 6 FirstFirst ... 23456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •