Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 6 FirstFirst ... 456
Results 51 to 56 of 56

Thread: Connecting thru network error, slow shutdown fix, XP Tweaks




  1. #51
    Join Date
    Dec 2002
    Posts
    122

    Default

    ok, now i got a real question for you. I have seen both those tweaks and i know exactly where you got them from...
    lets see if you can live up to this reputation of yours in your thread.
    Heres my question:

    It has been my long desire since I recieved XP home to gain access to the QoS Packet Scheduler......What a conveinant thing for microsoft to leave out gpedit.msc on XP home edition. So I need to know how to free up the 20% of restricted access. Thanks

  2. #52
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Simple. To turn off QOS (Quality of Service), go to Services and turn off (Disable) the QOS RSVP service. Done.

    If you want to make doubly sure, go into the Networking properties tab for your Connection and untick (and even Uninstall) the QOS Packet Scheduler item there.

    All the tweaks in group editor can be performed by other means such as Registry editing or otherwise, so don't panic.

  3. #53
    Join Date
    Nov 2002
    Posts
    275

    Default

    yo, I think I "accidently" installed a second network connection when I was trying to dl some type of "celeb" movie. Anyway, I only realized now that damn thing created it's own network connection, other than my normal Local Area Connection. But it says I can't delete it while it's connected or trying to connect. HELP PLEASE!!!
    Enermax Case 300w
    Albatron KX400-8X
    AMD 1800+ XP
    512mb PC2700 RAM
    40gb WD 7200rpm w/ 8mb cache
    Albatron GF4 Ti4200 Turbo 128mb
    Windows XP Home

  4. #54
    Join Date
    Apr 2003
    Posts
    5

    Default

    Out of interest what does allowing guest logins fix?

    I think this is a bug I don't know about.

  5. #55
    Join Date
    Nov 2005
    Posts
    1

    Post Re: Connecting thru network error, slow shutdown fix, XP Tweaks

    Now for the faster shutdown which has worked every time that ive seen...

    Open up REGEDIT and goto "HKCURRENTUSER\Control Panel\Desktop\" and set the key "HungAppTimeout" to 5000(which is default) and make "WaitToKillAppTimeout"
    4000 (20000 is default).

    Also, go to "HKLOCALMACHINE\System\CurrentControlSet\Contr ol\" and set the key "WaitToKillServiceTimeout" to 4000 too. That should make the shutdown complete in 4 secs.


    Hope this all works!!! :thumb: :)

    **** One thing no-one has mentioned on any website or thread I have found in reference to slow shutdown for windows xp is the size of your paging file. I experienced 3-4 minute shut down period and did a number of tweaks which didn't seem to help. As soon as I reset the paging file size to system managed size everything was fine and dandy- and faster because of the tweaks I had done previously.
    "Start\Settings\Controlpanel\System\Advanced\Perfo rmance\Advanced\Virtual Memory\Change" Set to system managed size ****

  6. #56
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Connecting thru network error, slow shutdown fix, XP Tweaks

    Without reading your post or the thread, I'd say that you would have been more helpful two and a half years ago.

Page 6 of 6 FirstFirst ... 456

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •