Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 56

Thread: Connecting thru network error, slow shutdown fix, XP Tweaks




  1. #1

    Default

    Firstly ill cover the networking error, this works the majority of the time but if not then start another thread & we will try & help u out...

    Goto Control Panel & set it back to Classic View
    Open Admin Tools
    Open Local Security Policy
    Expand the Local Policies tab
    Select the User Rights Assignments
    On the right-hand side find the key "Deny access to this computer from the network"...if guest is in here then remove it
    Now find "Access this computer from the network" key & add Guest in here...if Everyone isn't in here then add it too.

    when you install XP it doesn't enable the guest account for security reasons...sometimes even when you do enable this it still happens...


    Now for the faster shutdown which has worked every time that ive seen...

    Open up REGEDIT and goto "HKCURRENTUSER\Control Panel\Desktop\" and set the key "HungAppTimeout" to 5000(which is default) and make "WaitToKillAppTimeout"
    4000 (20000 is default).

    Also, go to "HKLOCALMACHINE\System\CurrentControlSet\Contr ol\" and set the key "WaitToKillServiceTimeout" to 4000 too. That should make the shutdown complete in 4 secs.

    Hope this all works!!! :thumb: :)


    Edit: here is another tweak that i thought waz highly necessary...if you are trying to access another computer thru the network & it takes forever to load their files then this is what you need to do! open up regedit & goto HKEY_LOCAL_MACHINE -> Software -> Microsoft -> Windows -> Explorer -> -> Remote Computer -> Name Space...
    Remove the {D6277990-4C6A-11CF-8D87-00AA0060F5BF} folder...

    also another one...if you have QoS Packet Scheduler enabled then goto Run type in gpedit.msc....now expand the "local computer policy" branch...expand the "administrative templates" branch in the Computer Configuration branch...expand the "network branch"..select the QoS Packet Scheduler branch...now in the right window double click the limit reservable bandwidth key...Enable this & change where it says Bandwidth limit % from 20 to 0...XP seems to want to reserve 20% of the bandwidth for itself...so if you try & download a big file then it'll download faster a lot faster now & make your computer gernerally faster...

    my system won't shutdown because i haven't got ACPI installed (im assuming because i didn't install it at setup) which (only a theory, nothing can prove it unless i do a few reinstalls) that when ACPI isn't installed you don't have the APM tab in Power Options in control panel...so if you have APM tab in Power Options found in control panel, try enabling that and give it a go...

    tell me how all of these go :) :thumb:
    btw, keep on checkin this thread for more tweaks...

    Edited 15th of April, added power off fix...
    At the request of wiggo ;)

  2. #2
    Beefy Guest

    Default

    thanks for that.. I was waiting for the forums to open up again so I could find that out.. :thumb:

  3. #3

    Default

    no probs :)
    At the request of wiggo ;)

  4. #4
    Join Date
    Nov 2001
    Posts
    1,101

    Default

    WOW It worked!!!!!
    My System:
    AMD XP1700+@XP2000
    ECS K7S5a Motherboard
    512 MB PC2700 DDR Ram
    Geforce 2 Pro 64 MB

  5. #5

    Default

    hehe, :) :)
    At the request of wiggo ;)

  6. #6
    Join Date
    Dec 2001
    Posts
    494

    Default

    that tweak really helps GRIM
    thanks a bunch

    one should also run the tweak utility from microsoft...bootvis

  7. #7

    Default

    yeah i've run that...not bad for a microsoft 'tweaking' util!
    At the request of wiggo ;)

  8. #8
    Join Date
    Dec 2001
    Posts
    494

    Default

    yeah, bootvis and tweakui.....RULES

  9. #9

    Default

    read my first post again, ive added some more tweaks/error fixes...
    At the request of wiggo ;)

  10. #10
    Join Date
    Nov 2001
    Posts
    735

    Default

    The xp shutdown tweaks never did work for me, but since getting my 8KHA+ and reinstalling Xp i can shutdown fine.
    The network tweaks were useful. Thanks Grim

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •