Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Using MISCONFIG TO EDIT STARTUP MENU




  1. #1
    Join Date
    Jan 2003
    Location
    Kiama Australia
    Posts
    10

    Default

    Hi fellow members!

    I have my computer dual booted with WinXP and have been experimenting with the Misconfig command in an attempt to edit the start up menu that first appears when the computer boots.

    My menus now shows six systems instead of two as each time I change something I finish with two more entries. Can a member kindly tell me how to remove these unwanted entries, or whether I start all over again with a blank screen and rebuild from there.

    I am very enthusiatic but am only a novice so I would appreciate if you could give me simple step by step instructions.

    Hoping you can help. :confused:

  2. #2
    Join Date
    Nov 2001
    Posts
    735

    Default

    well, for starters the program is called 'MSCONFIG'. And if youll excuse the lameness of this joke- looks like your misconfigured your boot.ini file. :)

    Open msconfig and click the BOOT.ini tab. Your boot.ini file (found in the root directory of your system volume (usually c:\boot.ini) will be displayed. From here you can click a button called 'Check all Boot Paths'.
    MSCONFIG will scan the boot.ini and detect any mishaps. It wont, however remove multiple entries despite the fact they are not needed. (at least, it hasnt ever done it for me before)
    Any boot entries that dont point to a valid disk will be removed. You can go manually edit your boot.ini with a text editor (notepad etc) and strip out the unneeded boot entries. As long as you are not dual booting with another system and windows is the only os you use, just leave the topmost entry there and delete the rest. Make a backup of boot.ini just in case.

    heres my boot.ini with windows on my primary hard disk on the primary ide controller:

    [boot loader]
    timeout=5
    default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microso ft Windows 2000 Professional" /fastdetect /noguiboot
    C:\linux="Slackware Linux 8.1"

  3. #3
    Join Date
    Jan 2003
    Location
    Kiama Australia
    Posts
    10

    Default

    Thank you Banamut Zero for the lightning reponse.

    I will need a day or two to try out everything you have advised.

    I will let you know if I am successful.

    Regards

  4. #4
    Join Date
    Jan 2003
    Posts
    10

    Default

    try this link for step by step instructions

    http://tweakhomepc.virtualave.net/du.../dual9xxp.html

    cheers:thumb:

  5. #5
    Join Date
    Jan 2003
    Location
    Kiama Australia
    Posts
    10

    Default

    Thank you guys for the help as I now have a presentable menu displayed to me on my start up screen. This is what I now see:-

    boot.ini
    [boot loader]
    timeout=5
    default=multi(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="BACK UP SYSTEM' fast/detect
    multi(0)disk(0)rdisk(0)partition(1)/WINDOWS="MAIN OPERATING SYSTEM" fast/detect

    I found the easiest way to do the job was to right click My Computer and then follow this path:- /properties/advanced/Startup and Recovery/settings/edit

    I made a backup copy of the existing file and then made the changes I wanted on the notepad screen and then went to File and Save.

    BINGO success. It is like many things, it is simple when you know how!

    As far as making a joke about not being able to spell MSCONFIG, you may not realise that eighteen months ago I couldn't even spell 'conpooter'

    My next self imposed task is to learn how to use my computer so that I can make and answer telephone calls when I am not online but I will make a new post for that query.

    Thanks once again.






  6. #6
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Note, as per my XP Guide you should set the Timeout value in Boot.ini to:

    Timeout=0

    to speed up bootup.

  7. #7
    Join Date
    Jan 2003
    Location
    Kiama Australia
    Posts
    10

    Default

    Thanks Persian Immortal for your response.

    The reason I set the time out to five seconds was to allow me to have the option of booting my second system .

    I believe the standard time is usually set to thirty seconds but I thought five seconds would be sufficient. If I was not dual booting I would certainly set the time out to zero.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •