Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: PC Crashing




  1. #21
    Join Date
    Jan 2003
    Posts
    54

    Default

    well guyz i finaly fingure the reall problem. It was the operating system. I had a bad copy of windows xp. That was the cause of all the dalm problem.


    thaz gosh my pc work great now.

  2. #22
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well that's something then. :laugh:

    I hope that ya gave M$ ya regards on this matter. :devil win


  3. #23
    Join Date
    Jan 2003
    Posts
    54

    Default

    now my pc is runing like i hope it would be


    P4 2.53 G
    MSI 845G Max
    785 DDR333
    Leadtek Geforce4 Ti 4600
    Sound Blast Audigy Gamer
    100 Gig
    DVD/ CDR 16x,10x,40x
    Galaxy case


    :thumb:

  4. #24
    Join Date
    Nov 2002
    Location
    Washington state
    Posts
    993

    Default

    Don't know if this would help, but grounding might play a part, simular things here and one time that was it.

  5. #25
    Join Date
    Jan 2003
    Posts
    54

    Default

    wat?????????????

  6. #26
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Problem solved - he said he had a bad copy of WinXP. No need for more solutions to be offered :)

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •