Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: using remote connection on winxp




  1. #1
    Join Date
    Apr 2002
    Posts
    165

    Default

    I have two XP machines on the same home network, and I'm trying to use the remote control feature of winxp to control one with the other.

    I have the remote desktop connection program on both systems, but I'm unable to successfully connect. It tells me there are no terminal services currently being run on the network.

    Has anyone been able to do this successfully? Microsoft's website made it sound like once you had the client installed, it would work. (I set the host machine to allow remote control in control panel->system->remote)

    Any advice? Thanks ahead.

  2. #2
    Join Date
    Nov 2002
    Location
    Phoenix, AZ
    Posts
    80

    Default

    Check to make sure that the neccessary services are set to auto in services.msc (Just type services.msc into the run command) . That has given me problems with remote desktop connection in the past. There are several different services that cannot be turned to off or manual.

  3. #3
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Yep it's likely a needed service is not set to Automatic.

    As suggested, go to Start>Run, type "services.msc" (without quotes) and check this definitive services guide for details:


    BlackViper's Services Guide

  4. #4
    Join Date
    Nov 2001
    Location
    The Land of OZ!
    Posts
    674

    Default

    Quote Originally Posted by PersianImmortal
    Yep it's likely a needed service is not set to Automatic.

    As suggested, go to Start>Run, type "services.msc" (without quotes) and check this definitive services guide for details:


    BlackViper's Services Guide
    aside from the service you may need to enable remote desktop. right click on my computer .. properties. then click on th remote tab and make sure there is a checkbox next to allow users to connect remotely to this computer.

    you may want to make sure that all user accounts on the box have password if you have a completely open internet connection with no firewall.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •