Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: removing SP1 from xp pro in dos?




  1. #1
    Join Date
    Feb 2003
    Posts
    2

    Default

    one day i'll learn "if it ain't broke, don't try to fix it", but anyway installed Sp1 on my XP pro. it said finished. so i restarted. it gave me the screen "problem with windows starting up" and it gave me the "safe mode", "last good configuration" and "start windows normally" options, and no matter which one i choose it just restarts to the same exact screen. i did a little searching, but couldn't really come up with anything. anyone have any idea about what might be going on? any help is appreciated. anyone know if its possible to remove SP1 from dos? how would i go about doing that?

  2. #2
    Join Date
    Feb 2003
    Posts
    2

    Default

    possible? if so how. can't even get into windows...

  3. #3
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Hi, please don't start multiple threads on the same issue. I've merged the two of these together here.

    I don't think you can remove SP1 from DOS. Try repairing Windows through the Recovery Console, and more information on SP1 in my 2nd XP Guide (the 2nd sticky at the top of this forum) under the Installation Issues section.

  4. #4
    Join Date
    Jan 2003
    Posts
    115

    Default

    impossible to remove sp1, if yes xp wont be worked.
    how about u just recover those error, i mean reinstall it.
    actually,sp1 is not really good to me.

    when i had xp before, my HD worked in silent.

    but after that, my HD works like crazy.
    even a small application, it also makes some noises come out!

    sick and tired about sp1!

    :hammer:

  5. #5
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Quote Originally Posted by LiOnHeArT
    impossible to remove sp1, if yes xp wont be worked.
    how about u just recover those error, i mean reinstall it.
    actually,sp1 is not really good to me.

    when i had xp before, my HD worked in silent.

    but after that, my HD works like crazy.
    even a small application, it also makes some noises come out!

    sick and tired about sp1!

    :hammer:
    HD making noise cos of SP1????
    believe me LionHeart...that doesn't make any sense. SP1 is just a collection of all the updates M$ released. I don't think that it will make your hard disk go crazy. The only thing that comes to my mind is the update that makes your NTFS partioned HD to give you better performance by making it run on optimal RPM but then that won't increase its noise either. :?:

    About goodie...well I think PI's guide will be of great help for you...but sorry buddy no suggestions for you regarding how to do something other than reinstall. Though before that you must try repairing it...you never know when luck might shine upon you.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •