Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: DMA -Settings not visible???




  1. #1
    Join Date
    Feb 2003
    Location
    Finland
    Posts
    452

    Default

    Hi! Do you think updating the BIOS would help to get the DMA settings visible? (not visible at the moment). I only have the "nVidia nForce IDE/ATAPI controller" visible, no PRIMARY and SECONDARY ide controllers. This is very weird thing and no one seems to know the solution for that.

    My hardware information below :confused: :confused:

  2. #2
    Join Date
    Feb 2003
    Location
    Finland
    Posts
    452

    Default

    Does anyone know why the DMA -settings are not visible in my Win XP Pro Device manager or any other place (including BIOS)? My computer is about few months old, so DMA -settings should work without problems...right!

    I have been asking this thing about a month in the web, but no one has been able to help me. Till now i havenīt found anything that could cause that "problem". :confused: :bounce2:

  3. #3
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Just go to device manager and click the icon that has IDE next to it. Then go onto primary IDE and you should turn DMA on. You should turn on DMA on secondry as well.:devil:
    What the fcuk happened to my sig?

  4. #4
    Join Date
    Feb 2003
    Location
    Finland
    Posts
    452

    Default

    ...I would be glad to do that, but my "IDE ATA/ATAPI Controller" only contains the "NVIDIA nForce IDE Controller", no Primary and Secondaty IDE Controllers. The "NVIDIA nForce IDE Controller" does not contain DMA -settings!!! :(

  5. #5
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Well now i see your problem. Considering you system is relatively knew DMA should be enabled as standerd settings. Theres no reason to worry unless there is a problem with your hardware(i.e. slow hard drive):cheers:
    What the fcuk happened to my sig?

  6. #6
    Join Date
    Feb 2003
    Location
    Finland
    Posts
    452

    Default

    This "problem" ocurred me, when i run the "ATI Multimedia Center" "System compatibility check for DVD-playing".

    Test conclusion: Bad ATI DVD performance in this system; WARNINGS:

    DMA may not be enabled for DVD-drive

    DMA may not be enabled for CD-drive

    DMA may not be enabled for Hard disk

    my system also didnīt pass the "Memory reading bandwitch" and "Memory writing bandwitch". I think i have enough memory so that shouldnīt cause that problem. ;)

  7. #7
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    I see your problem. Have you tried contacting the manufatcurers??? Maybe they could help you as most computers i have come across have dma under the IDE section of device manager.:devil:
    What the fcuk happened to my sig?

  8. #8
    Join Date
    Nov 2002
    Posts
    508

    Default

    ok, mebbe a stupid question, but are you absolutely sure you've installed all your device drivers?!

  9. #9
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Not to me it don't. :laugh:


  10. #10
    Join Date
    Feb 2003
    Location
    Finland
    Posts
    452

    Default

    I think i have installed everything. I have contacted ASUS support, but they havenīt replied yet. Is the "malfunction" (or what ever) most probably caused by the motherboard? What do you think?

    Everything else in my computer is working fine. :rolleyes: :)

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •