Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: marking files as backed up




  1. #1
    Join Date
    Apr 2002
    Posts
    24

    Default

    Hey, All!

    I just upgraded to a bigger hard drive. Anyone know how I can mark all files as backed up, so my backup utility will only backup new files?

    Thnaks

  2. #2
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    when a backup application runs, when it copies the file, it marks on or off (dont remmember which) the Archive attribute in a file. that way it remembers what is backed up and what isnt. also changing the file, or edititing it in any way, changes the archive state, so it can be backed up again in its new version.

    Hope this helps.

  3. #3
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Usually most of the backup utilities work on the "Archive" property of a file. If your file is set for archiving, windows will change its date it was last changed and hence your back up utility will try to back it up again.
    you gotta switch off the archiving from that file if you want to stop it from getting back up again.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  4. #4
    Join Date
    Apr 2002
    Posts
    24

    Default

    Exactly - Anyone know how to switch off the archiving bit on all files?

  5. #5
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Actually there are two ways...
    Method 1. Go to the folder on which you want to switch off the "Archiving". Highlight all the filles, right click on it and chose "Properties".
    If you are on XP, click on "Advanced" button, there you will find it saying "File is ready for archiving". Uncheck the box and apply the settings. It might ask you something like whether you want to apply it to all files or not...answer yes and you are done.
    If you are on someother OS, it should be mentioned along with all the hidden and read only attributes.
    This is to switch "Archiving" off on just a partcular folder or selected files.

    Method 2. Go to regedit, Start-->Run, type regedit and click on ok.
    Now go to the key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\FileSystem. Look for a DWORD "NtfsDisableLastAccessUpdate". If its not there, then add a new DWORD and name it "NtfsDisableLastAccessUpdate". (Without quotes)
    Set its value to 1.

    This should stop the updating bit but remember that you need to have your HD formatted in NTFS format. Another thing I would like to mention is try and use method 1. Its much better to know what are you doing with your files as method 2 will apply to everything and its not a recommended method...:)
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •