Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Outlook Express Help Please




  1. #1
    Join Date
    Sep 2002
    Posts
    25

    Default

    Everytime I open outlook to check my mail it ask's me for a password. I cannot for the sake of me can find how to turn that off. I go to Tools>Accounts>Then properties on the mail account and type in my password and make sure it's checked on to remember password hit apply, return, ok, everything I know to enter it in. I leave it and it's erased and still ask's me for my password.

    This is a new computer on my old one it never asked me for my password but on this I just cant turn it off, I hate entering it in everytime.

    All help is appreciated.

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Is it Outlook Express or MS Outlook?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Which versions of Windows and OE are you running?
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  4. #4
    Join Date
    Sep 2002
    Posts
    25

    Default

    It's Outlook Express 6. The free one. I have Windows XP Home, I don't exactly know what OE means?

  5. #5
    Join Date
    Feb 2003
    Posts
    30

    Default

    oe means outlook express DUH!

  6. #6
    Join Date
    Nov 2001
    Posts
    381

    Default

    There's your problem, in some instances, the combonation of WinXP and Outlook Express is known to do that. I have a fix for it, I'll post it here as soon as I find it.

    edit: there it is, had to search through my e-mail.
    http://support.microsoft.com/default...b;EN-US;264672

  7. #7
    Join Date
    Sep 2002
    Posts
    25

    Default

    Thanks a bunch.... Now just need to try it. Sounds a little scary as I usually don't mess with stuff like that but I'll give it a whirl.:)

  8. #8
    Join Date
    Nov 2001
    Posts
    381

    Default

    Yeah, working for an ISP, i've seen that one too many times. This fix is good. I'll think you'll be ok.

  9. #9
    Join Date
    Sep 2002
    Posts
    25

    Default

    Yeah it seemed to work I dont have any problems whatsoever everything is still running smoothly.

    Just a quick question though, do I just deleate the reg file that I exported and saved?

  10. #10
    Join Date
    Nov 2001
    Posts
    381

    Default

    Yeah, if you exported it. All that is was a backup. You can delete it. I say, maybe make a restore point in Windows' system restore first.

    Later

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •