Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Slight problem...




  1. #1

    Default

    Okay before ya harp on me about messing with crap I shouldn't have, there was a reason but it didn't work, so I wanna switch it back :)

    I accidentily (that's my story and I'm sticking too it) changed the driver under "Computer" in device manager to "MPS Multiprocessor PC" from "ACPI Multiprocessor System" in a dual p3 I got here. Now, when I try to roll back the driver, it tells me there's no driver previous which is kinda amusing but annoying... And I can't update the driver to anything other than "MPS Multirpocessor PC" or "Standard PC" ... Anyone got any suggestions? (Besides a reinstall if at all possible.)
    <font size=1>Pentium 4 2.53GHz @ 3.515GHz (FSB: 185; VCore: 1.725)</font>
    <font size=1><a href="http://www.thermaltake.com/products/heatsink/v7plus.htm">ThermalTake Volcano 7+</a></font>
    <font size=1><a href="http://www.albatron.com.tw/product/PX845PEV_800.asp">Albatron PX845PEV-800</a></font>
    <font size=1>512MB Samsung DDR333 @ DDR370</font>
    <font size=1><a href="http://www.ati.com/products/pc/radeon9700pro/">Radeon 9700 Pro 128MB</a></font>
    <font size=1><a href="http://www.adaptec.com/worldwide/product/proddetail.html?prodkey=ASC-29160">Adaptec 29160 Ultra160 SCSI Controller</a></font>
    <font size=1><a href="http://www.seagate.com/cda/products/discsales/marketing/detail/0,1081,321,00.html">Seagate ST373405LW 73GB U160 SCSI</a></font>
    <font size=1>Enermax EG465P-VE 450watt PSU</font>
    <font size=1>CPU Temp (100%): 39 C; HDD Temp (100%): 31 C (100%); Chipset Temp (100%): 32 C</font>

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Do you have "System Restore" enabled and if "Yes", did you try to go back to a restore point?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3

    Default

    Nah, that machine has a small hard disk on it, and it's near full w/o system restore enabled... w/ it enabled i run outta space just after an XP install :) (yes yes i t needs a larger hard disk I know :))
    <font size=1>Pentium 4 2.53GHz @ 3.515GHz (FSB: 185; VCore: 1.725)</font>
    <font size=1><a href="http://www.thermaltake.com/products/heatsink/v7plus.htm">ThermalTake Volcano 7+</a></font>
    <font size=1><a href="http://www.albatron.com.tw/product/PX845PEV_800.asp">Albatron PX845PEV-800</a></font>
    <font size=1>512MB Samsung DDR333 @ DDR370</font>
    <font size=1><a href="http://www.ati.com/products/pc/radeon9700pro/">Radeon 9700 Pro 128MB</a></font>
    <font size=1><a href="http://www.adaptec.com/worldwide/product/proddetail.html?prodkey=ASC-29160">Adaptec 29160 Ultra160 SCSI Controller</a></font>
    <font size=1><a href="http://www.seagate.com/cda/products/discsales/marketing/detail/0,1081,321,00.html">Seagate ST373405LW 73GB U160 SCSI</a></font>
    <font size=1>Enermax EG465P-VE 450watt PSU</font>
    <font size=1>CPU Temp (100%): 39 C; HDD Temp (100%): 31 C (100%); Chipset Temp (100%): 32 C</font>

  4. #4
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Did you uninstall the old driver before installing the new one?
    If so you won't be able to roll back to the old one obvious..

    Maybe a reinstall is the only way, hope ya work it out.. :)

    :cheers:

  5. #5

    Default

    Nope, didn't uninstall it either... There are 44.1kb of "old drivers" that I can clean up... which I havn't done as I'm sure it's in one of there... Not only that, but you can't uninstall whatever is in the "computer" section in device manager, only upgrade driver.
    <font size=1>Pentium 4 2.53GHz @ 3.515GHz (FSB: 185; VCore: 1.725)</font>
    <font size=1><a href="http://www.thermaltake.com/products/heatsink/v7plus.htm">ThermalTake Volcano 7+</a></font>
    <font size=1><a href="http://www.albatron.com.tw/product/PX845PEV_800.asp">Albatron PX845PEV-800</a></font>
    <font size=1>512MB Samsung DDR333 @ DDR370</font>
    <font size=1><a href="http://www.ati.com/products/pc/radeon9700pro/">Radeon 9700 Pro 128MB</a></font>
    <font size=1><a href="http://www.adaptec.com/worldwide/product/proddetail.html?prodkey=ASC-29160">Adaptec 29160 Ultra160 SCSI Controller</a></font>
    <font size=1><a href="http://www.seagate.com/cda/products/discsales/marketing/detail/0,1081,321,00.html">Seagate ST373405LW 73GB U160 SCSI</a></font>
    <font size=1>Enermax EG465P-VE 450watt PSU</font>
    <font size=1>CPU Temp (100%): 39 C; HDD Temp (100%): 31 C (100%); Chipset Temp (100%): 32 C</font>

  6. #6

    Default

    got sick and tired of it, just reinstalled, and got my ACPI Multiprocessor system back :) Thanks for advice tho.
    <font size=1>Pentium 4 2.53GHz @ 3.515GHz (FSB: 185; VCore: 1.725)</font>
    <font size=1><a href="http://www.thermaltake.com/products/heatsink/v7plus.htm">ThermalTake Volcano 7+</a></font>
    <font size=1><a href="http://www.albatron.com.tw/product/PX845PEV_800.asp">Albatron PX845PEV-800</a></font>
    <font size=1>512MB Samsung DDR333 @ DDR370</font>
    <font size=1><a href="http://www.ati.com/products/pc/radeon9700pro/">Radeon 9700 Pro 128MB</a></font>
    <font size=1><a href="http://www.adaptec.com/worldwide/product/proddetail.html?prodkey=ASC-29160">Adaptec 29160 Ultra160 SCSI Controller</a></font>
    <font size=1><a href="http://www.seagate.com/cda/products/discsales/marketing/detail/0,1081,321,00.html">Seagate ST373405LW 73GB U160 SCSI</a></font>
    <font size=1>Enermax EG465P-VE 450watt PSU</font>
    <font size=1>CPU Temp (100%): 39 C; HDD Temp (100%): 31 C (100%); Chipset Temp (100%): 32 C</font>

  7. #7
    Join Date
    Feb 2003
    Posts
    419

    Default

    heheheheh looks like its hammer time again. I thought I heard a loud thump this morning on my seti radio reciever :hammer: :rofl: .....ahem:shh:

    BTW what happend to your system whith the other driver on it? slower??:?: : omg:
    I shall stir the gates of hell once more and stare into the jaws of death and laugh, for I will know fear no more.

  8. #8

    Default

    Video, SCSI controller, Ethernet Card (2 of the 3), and there was something else.... weren't using an IRQ... Windows showed them using IRQ 128, 117, 119, 119 and 128 respectively (that last 128 was for the other device I seem to have forgotten at the moment). And people around here occasionally like to push buttons they shouldn't, so machine wouldn't shut down properly. (not to meantion windows took an extra 8 seconds to load).
    <font size=1>Pentium 4 2.53GHz @ 3.515GHz (FSB: 185; VCore: 1.725)</font>
    <font size=1><a href="http://www.thermaltake.com/products/heatsink/v7plus.htm">ThermalTake Volcano 7+</a></font>
    <font size=1><a href="http://www.albatron.com.tw/product/PX845PEV_800.asp">Albatron PX845PEV-800</a></font>
    <font size=1>512MB Samsung DDR333 @ DDR370</font>
    <font size=1><a href="http://www.ati.com/products/pc/radeon9700pro/">Radeon 9700 Pro 128MB</a></font>
    <font size=1><a href="http://www.adaptec.com/worldwide/product/proddetail.html?prodkey=ASC-29160">Adaptec 29160 Ultra160 SCSI Controller</a></font>
    <font size=1><a href="http://www.seagate.com/cda/products/discsales/marketing/detail/0,1081,321,00.html">Seagate ST373405LW 73GB U160 SCSI</a></font>
    <font size=1>Enermax EG465P-VE 450watt PSU</font>
    <font size=1>CPU Temp (100%): 39 C; HDD Temp (100%): 31 C (100%); Chipset Temp (100%): 32 C</font>

  9. #9
    Join Date
    Feb 2003
    Posts
    419

    Default

    hmmmmm windows better not add another 8 seconds on my bootup time;I'll format it... :hammer: :flames:
    I shall stir the gates of hell once more and stare into the jaws of death and laugh, for I will know fear no more.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •