Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: RE Activation after hardware Change, long after SP1




  1. #1
    Join Date
    Mar 2003
    Posts
    4

    Default

    Hi

    The nazi moders will prolly close this, sif M$ doesnt have bigger fish to fry, anyway ill try since im in a pinch.

    For some reason yesterday my pc poped up the activation window, saying u 'hardware changed detected, u must reactivate within 3 days'

    I have been looking for for a day now and cant find squat for a workaround.

    I installed the XP Corp + SP1, a long time ago now, and the change key stuff only works before SP1 (which worked for me when i installed Devils 0wn, and had to change the key for SP1)

    Can anyone email me some info on how to reactivate ?

    Since i dont really wanna reinstall the OS just yet.

    Thanks
    -DOC-

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya right, us nazi moders & admins will close it but ya may get help by other means (this should add enlightenment).

    EDIT ppl can still PM ya with an answer but if ya push any more you won't get an answer here at all and I can garantee that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •