Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: internet




  1. #1
    Join Date
    Jan 2002
    Location
    Toronto, Canada
    Posts
    197

    Default

    :confused: I don't understand, when i go to check my e-mail at yahoo after i log in my name and password sometimes it has a pop up box that says, warning you are now entering a secure site or something like that... i can't remember exactly. But i know i disabled that function so why does it show up every now and again. Any suggestions on how i can fix this. thanks.

  2. #2
    Join Date
    Jan 2002
    Posts
    474

    Default

    That's a security feature built into Internet Explorer, I think it's more of a bother than anything, and usually disable it the first time it pops up.

    To disable it: Tools -> Internet Options -> Advanced (tab)

    Scroll down to the very bottom and uncheck "Warn if changing between secure and not secure mode."

    Hope that helps!
    Chris "Raven"
    News Crew - TweakTown
    <!--
    <font size=1>
    <font color=green>Main Beast:</font>
    - Athlon XP 1800+@1701MHz | EPoX 8KHA+ | Corsair 512MB XMS3200C2 | GeForce3 Ti200
    - 2x80GB WD 7200RPM | 40x12x48 Sony CDRW | Pioneer 16X DVD
    - Swiftech MCX462+ / Tt Smart Case Fan 2 | Antec 1030SX case w/ 431W Enermax PSU
    </font>
    // -->
    "Look at life like your morning cup of coffee. You might have one every day, yet you still enjoy it."

    How to ask a good question

  3. #3
    Join Date
    Jan 2002
    Location
    Toronto, Canada
    Posts
    197

    Default

    thanks... hey.. how did you get that screen shot on there

  4. #4
    Join Date
    Jan 2002
    Location
    Toronto, Canada
    Posts
    197

    Default

    i checked it out... and as i had thought.. it already is disabled

  5. #5
    Join Date
    Jan 2002
    Posts
    474

    Default

    Quote Originally Posted by infielder6
    thanks... hey.. how did you get that screen shot on there
    That's the Print Screen command..

    Hitting the Print Screen (next to F12) will take a picture of your desktop. If you want to take a picture of an open window, just click on the window and hold CTRL-Print Screen.

    After that, open a program like MS Paint or Clipboard Viewer and paste your results.

    As for the result of the security warning, to my knowledge that's the most direct fix for your problem.. If that message comes up again, look for a checkbox where you can disable the message.
    Chris "Raven"
    News Crew - TweakTown
    <!--
    <font size=1>
    <font color=green>Main Beast:</font>
    - Athlon XP 1800+@1701MHz | EPoX 8KHA+ | Corsair 512MB XMS3200C2 | GeForce3 Ti200
    - 2x80GB WD 7200RPM | 40x12x48 Sony CDRW | Pioneer 16X DVD
    - Swiftech MCX462+ / Tt Smart Case Fan 2 | Antec 1030SX case w/ 431W Enermax PSU
    </font>
    // -->
    "Look at life like your morning cup of coffee. You might have one every day, yet you still enjoy it."

    How to ask a good question

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •