Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: bootvis problem




  1. #1
    Join Date
    Mar 2003
    Posts
    3

    Default

    when i run bootvis.exe i do a trace and get the .bin file ::thumb:
    but when i run Optimize system this happens
    reboot 10 secs ok
    reboot
    please wait for bootvis to load (message)
    error timeout waiting for scedule service to start
    i press ok
    failed to defrag system please defrag manually befor starting tracing :thumbs do
    so i defrag hd (even tried in safe mode)
    rerun Optimize but i get the same error:(

    when i first ever run it a while ago it worked fine but lots of new stuff loaded since so i would like to run it again
    any help apreciated
    tia

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    i feel that when you first ran it, you had task scheduler switched on and now its disabled.
    go to sevices and start task scheduler service and put it to automatic!
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    Mar 2003
    Posts
    3

    Default

    thanks trying it now

  4. #4
    Join Date
    Mar 2003
    Posts
    3

    Default

    yes that fixed it
    i have now got a lovley 27sec boot time nice
    thanks a lot

  5. #5
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    to run bootvis without any probs, keep running task scheduler service. :cheers:
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  6. #6
    Join Date
    Mar 2003
    Posts
    1

    Default

    Newbie here! how to use bootvis? my presario 25xx takes forever to boot up. gets stuck in dhcp for a good 30 sec! didn't have this problem with my toshiba satellite.

    Thanks

  7. #7
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Instructions for Bootvis are near the end of this guide

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •