Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Windows XP sound




  1. #1
    Join Date
    Dec 2001
    Posts
    320

    Default

    ok here is my question i have looked and played around trying to find this feature in windows XP with no luck... here is my question Does any one know how to turn off that Sound fade thinggy in xp what im talking about is when i switch songs or fast forward a song in say winamp i get that wierd Fade effect in the transition of the sounds does any one know how to turn this off??? i have SB live card if any one cares

  2. #2
    Join Date
    Aug 2002
    Posts
    29

    Default

    you can correct this in winamp.
    Right-click on the bar at the top and go to options. Click on Audio.
    Then click on the thing that says Enabled under the crossfade opt. Hope that helped!:cheers:

  3. #3
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    i think boardryder2002 is absolutely correct. there is nothing like a cross-fading thing in XP that i know of and it should be there from winamp.

    if you are using winamp 3 then just pressing "F" while being on winamp window will work for you.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  4. #4
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    i personally use version2 just because of that stupid thing. I also noticed that it loads a lot faster than 3. :2cents:

  5. #5
    Join Date
    Dec 2001
    Posts
    320

    Default

    ok well i was using winamp 2.81 so that sound feature isnt even there... but i did figure out where this "mystery" option is hidden in the winamp preferances go under Plugins then output click on configure then there is a fading tab on the top click that and just disable it. hope this helps any one else with this :cheers:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •