Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Standby causes system mute on S/Blaster




  1. #1
    Join Date
    Sep 2002
    Posts
    30

    Default

    I have got a problem with XP when the screensaver kicks in and the monitor goes in standby for some reason it mutes all the sound ,so i have to put the sound icon in the system tray so when i want to resume playing a game i dont have to go through control panel and uncheck the Mute All option .I have all the latest drivers for my s/blaster live and Gforce 4 ,Is there a reg hack or a fix for this i have searched in microsoft knowledge base and cant find any answers .I apreciate any assistance thanks
    System
    Board Gigabyte-8PE667Ultra
    845PE Chipset With ICH4
    C.P.U P4 1.7 Celeron
    RAM 512meg Kingston DDR333
    A.G.P Gforce4 Ti4600 Winfast
    H/Disk 2 x 60gig western Digital
    DVD Aopen DVD 12x
    CD-R Philips CD4401 4x
    OS's Duel Boot
    Win-XP SP1 Office-XP SP2
    Win-ME
    NET A.D.S.L
    I.S.P Telstra Bigpond

  2. #2
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    Ive heard of problems similar to this. I think I may have saw a fix on http://www.windowsupdate.com. Check it out

  3. #3
    Join Date
    Sep 2002
    Posts
    30

    Default

    Thanks Dyck15 OK i havn't checked the update link but i have worked out that it's the screensaver (what is the matrix) created using Flashwiz.
    It isn't because of the system standby ,but the flash animation when i select another screensaver like win xp screensaver and enable standby it works ok.It also works no problem in win-me with the same (matrix) screensaver ,so it might be a issue with xp and flash screensavers.Any tips on where on the update site to find a fix please i looked and cant' find it .Thanks heaps
    System
    Board Gigabyte-8PE667Ultra
    845PE Chipset With ICH4
    C.P.U P4 1.7 Celeron
    RAM 512meg Kingston DDR333
    A.G.P Gforce4 Ti4600 Winfast
    H/Disk 2 x 60gig western Digital
    DVD Aopen DVD 12x
    CD-R Philips CD4401 4x
    OS's Duel Boot
    Win-XP SP1 Office-XP SP2
    Win-ME
    NET A.D.S.L
    I.S.P Telstra Bigpond

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •