Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: <--needs tech help from the good ppl of TT




  1. #1
    Join Date
    Apr 2003
    Posts
    7

    Default

    Hi, i have a question, is "AGP Tecture Aceleration" not available on the new version of Dirextx 9a or is it just my machine?

    Well, the reason, iam asking such of qestion is that, while checking out of DX's diagnostic tool, i relised that this particular feture is not available in my machine. I asked my bud to look at his and he said, he does have it on his machine.

    Does anyone knows why or does knows how to anable it back or something?. I'd appreciate any type of help or comments. Thx.

    Here are my system specs:

    Asus A7N 266-C (latest BIOS)
    Athlon xp 2400
    Geforece 4 ti 4400
    SB Audigy 2 platinum
    Win XP Home Edition

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    It is available in mine as well, but I am using DirectX 9.0 and not the "a" revision. Of course, I use a Radeon 9700 Pro video board and you use a GF4Ti series, so it could very possibly be something that is supported by the Radeon but not the nVidia GPU.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    It's likely that you've either turned your hardware acceleration slider down too far in the Troubleshooting tab under Display Properties, or in your BIOS you've set AGP Aperture size down to 64MB or less (which disables AGP Texturing).

  4. #4
    Join Date
    Apr 2003
    Posts
    7

    Default

    Quote Originally Posted by PersianImmortal
    It's likely that you've either turned your hardware acceleration slider down too far in the Troubleshooting tab under Display Properties, or in your BIOS you've set AGP Aperture size down to 64MB or less (which disables AGP Texturing).
    Nope, i don't think it's none of that, the hardware acceleration slider, is set at 'full' and in the BIOS everything is just fine, I've always made sure to keep the BIOS's AGP aperture two times my vc memory ammount, which is 256.

    Thx for the replyes guys.:)

  5. #5
    Join Date
    Apr 2003
    Posts
    7

    Default

    I belive that this "missing" feture is making ut2003 very unstable....

  6. #6
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    AGP Texturing is available on all DirectX supported cards, so it's not a "missing feature" on nvidia cards, or your card in particular. Reinstall DirectX and/or your video card drivers, because your BIOS settings seem fine.

    Bottom line is AGP Texturing should be available to you.

  7. #7
    Join Date
    Apr 2003
    Posts
    7

    Default

    I FIX IT!, today took a closer look to my mobo's chipset drivers and i found out that , i had the wrong OS chipset drivers installed on my comp. Today, i found out how much of an idiot i ARE. :)

    I guess there is a lesson to be learn here, which is, before re-installing Windows, come with a clear mind and don't thigs on a hurry. :D , anywho, i appreciate your replyes alot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •