Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: IE Problem...??




  1. #1
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    Hey guys...This is my problem with IE 6.0

    Everytime I start it up it doesnt load the site...only if i hit refresh...i tried retyping and applying a home page and it doesnt work...my internet works...i reinstalled IE 6... but nothing has worked...has anyone had this problem...if so...post some comments...thanks....laterz
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    if i got it correct what you are saying is that whenever you open a new IE window and try to visit a site, it doesn't load the site.
    only when you hit the refresh button you get it to load.
    is that what you are saying or there is something more to it? :?:
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Also is it IE6 ya usin' or IE6 SP1? :?:

  4. #4
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    Quote Originally Posted by asklepios
    if i got it correct what you are saying is that whenever you open a new IE window and try to visit a site, it doesn't load the site.
    only when you hit the refresh button you get it to load.
    is that what you are saying or there is something more to it? :?:
    Yes ...exactly...and to Wiggo...its IE 6.0 SP1
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  5. #5
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    it can be a problem related to your firewall, if you have one ofcourse. see that it is properly configured.

    when you get the "The page cannot be displayed" see at the end of it that what is the error it is giving.
    my error page in normal circumstances says "Cannot find server or DNS Error".
    what does it say in your case? there will be a different error if you have some problems other than related to ISP or firewall.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  6. #6
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    Quote Originally Posted by asklepios
    it can be a problem related to your firewall, if you have one ofcourse. see that it is properly configured.

    when you get the "The page cannot be displayed" see at the end of it that what is the error it is giving.
    my error page in normal circumstances says "Cannot find server or DNS Error".
    what does it say in your case? there will be a different error if you have some problems other than related to ISP or firewall.
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  7. #7
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    And i dont have a router/firewall....

    I think its been happening because a few days ago...whenever i would start up IE6 i would instantly click on stop and load another page cause i didnt want to see the homepage...and i kept on doing it before it could load over and over and then it just wouldnt load again...my connection is fine...but i have a feeling its because of what i did...i tryed reinstalling and changing the home page but it hasnt done anything
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  8. #8
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    you tried changing your home page to "blank" rather than a link?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  9. #9
    Join Date
    Nov 2001
    Location
    New York
    Posts
    358

    Default

    Quote Originally Posted by asklepios
    you tried changing your home page to "blank" rather than a link?
    yeah and it loads nothing like it says...but when i try to put back a home page, the same thing happens
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=163310">

  10. #10
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    u r trying to put a home page and then trying to stop it to load...is that what you are doing?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •