Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Sp1 (2.0 USB)




  1. #1
    Join Date
    Sep 2002
    Posts
    31

    Default

    HOw do i know if i have the 2.0 drivers installed and where can i download them if i don't .I looked on MS site but unable to find them I'am using corp Xp with sp1 installed

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Check in your device manager for it. if you see a yellow question mark in the hardware list then most probably you haven't got them yet.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    Sep 2002
    Posts
    31

    Default

    No conflicts i was wondering if there would be anything there that i could tell if i had 2.0 drivers installed

  4. #4
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Well if your mobo support usb2 and your device manager isn't showing any yellow marks then you got them installed..

    :cheers:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •