Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Bluscreens and Desktop crashes




  1. #11
    Join Date
    Nov 2002
    Posts
    27

    Default

    Thanks man... I havent added any new hardware to my cpu nor a mem stick or nothing. No overclocking either.

    I didnt see anything about a file inte my second STOP but as you say... I may have been blind for a sec..

  2. #12
    Join Date
    Nov 2002
    Posts
    27

    Default

    ok.. havent posted anything for some time now. You are all sittin at home thinking : ahhh another problem solved.. But NO!

    this is the situation today:
    1. did the memtest (5 stupid hours) and it didn't give any error message

    2. Had another STOP refering to the file: cmaudio.sys

    3. Did a complete format of my puter but the STOP still showes and I am still having some desktop crashes.

    If you guys are out of suggestions then I'm heading for the dealers. the warranty is still good thankfully

  3. #13
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Go into ya BIOS and look around for Frequency/Voltage settings where you'll likely find a voltage labelled as DIMM (may also be in Advanced Chipset Properties) which usually is set at 2.5 volts and if ya change change this to 2.6 volts ya memory problems just may go away.

  4. #14
    Join Date
    Nov 2002
    Posts
    27

    Default

    I tried your thing Wiggo but i didnt found that dimm thing.
    This is what there was under " Frequency/Voltage":
    CPU Core volt [Default]
    Autodetect Dimm/PCI/PCI Clk
    CPU Host/SDRAM/PCI Clock [133/133/33 Mhz]

    ??? I dont have any Idea off what do do here ???

  5. #15
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well ya last stop was on ya sound drivers so maybe huntin' around for an updated version may help.

    What is ya exact mobo anyway? :?:

  6. #16
    Join Date
    Nov 2002
    Posts
    27

    Default

    You guys and you sci-fi mumbojumbo.. wtf is my "mobo"?

  7. #17
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ummm.... the motherboard/mainboard...... yeah well make and model will usually do though links are even better. ;)

  8. #18
    Join Date
    Nov 2002
    Posts
    27

    Default

    This is the ****ty "mobo" I'm floating on: K7S5A Elitegroup low budget crap.
    I saw some other sites that said something about the cooling was ****ed up on these... ill look into them but what do you Pro's have to say?

    Thank god for the boys att TT.com!

    btw here is onething that seems to be a problemsolver. what do you think ? (cant act on my own... )http://pub65.ezboard.com/fk7s5amothe...icID=261.topic

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •