Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Explorer opens with XP Startup




  1. #1
    Join Date
    May 2003
    Posts
    3

    Default

    Helo,

    I have windows explorer opening at startup of my system with XP on it. This started right after a clean install and i have never seen this before. There also no indecation of it in startup. Hmmmm! anybody have any ideas??

    Thanks

    Soulscreamer

  2. #2
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Go to Start>Run and type "MSConfig" without quotes. Under the startup tab have a look at what could be causing Explorer to open up at startup.

  3. #3
    Join Date
    May 2003
    Posts
    3

    Default

    Yes, Thank you i did this and nothing suspicious!!

  4. #4
    Join Date
    May 2003
    Posts
    53

    Default

    yeah i had that too a while ago..never knew what caused it though..i just used windows update..to get the latest fixes etc.. and it stopped..maybe try that :confused:
    STRANGERS STOP AND CAST AN EYE, AS YOU ARE NOW SO ONCE WAS I, AS I AM NOW SO YOU WILL BE. PREPARE FOR DEATH AND FOLLOW ME

  5. #5
    Join Date
    May 2003
    Posts
    3

    Default

    Already tried, even installed SP1 and still the same. Thanks for the input.

    Soulscreamer

  6. #6
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    this problem used to happen with win98...i wonder why it happened with you people. :?:
    anyways before you do anything else, try the solution give in this MS KB Article

    [EDIT}it is related to win98 and IE 5 but atleast give it a shot. you never know when it helps.[/EDIT]
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •